PDA

View Full Version : Mail



Th@ KiLL@
07-02-2002, 02:44 PM
How do i get that SSCU TW mails of my box, I dont want to block, everytime when i do this (post) i get 1 mail or someone post something.
The end of my day i get like 10 mails.

Jason
07-02-2002, 03:08 PM
[list=1]
Click on the "User CP" button on the upper right.
Click on "Edit Options".
Under the "Messaging & Notification" heading, you should see an option about "E-mail Notification". Make sure the "No" radio button has a dot in it.
[/list=1] That should do it for you. :)

Th@ KiLL@
07-02-2002, 03:23 PM
i did that alrdy didnt work...

Zerzera
07-02-2002, 03:42 PM
You post it in the wrong board, this should been in Tech Support. There you could have find this answer to Fallen Angel's Question:


Originally posted by Mr. Spam
when you post a reply. make sure Email Notifcation is unchecked at the bottom. If you turned it off in your control panel, then it should already be disabled and it is the old threads you have subscribed to that are email you. So go back to User CP and on the first screen you will see subscribed threads, just unsubscribe and the emails should stop.

Lol now it looks like only Dutch people have this problem.

Th@ KiLL@
07-02-2002, 06:27 PM
Thx Zerzera....